深信服SSLVPN操作系统和浏览器以及客户端功能支持列表

SSLVPN指的是基于安全套接层协议(Security Socket Layer-SSL)建立远程安全访问通道的VPN技术。它是近年来兴起的VPN技术,其应用随着Web的普及和电子商务、远程办公的兴起而发展迅速。深信服SSLVPN使用方面,权限访问控制精细。但是不同的版本对系统的支持情况也不同,本篇文章主要介绍深信服SSLVPN操作系统和浏览器以及客户端功能支持列表暂时更新至SSLVPN7.5版本。

Windows操作系统支持情况

操作系统 浏览器 来源版本 支持功能
winxpsp2/winxpsp3 IE6.0、IE7.0、IE8.0 M5.0 支持全部客户端功能
firefox3.0.19
firefox3.5.15
firefox3.6.12
M5.0 不支持填表单点登录、智能递推功能,其他全部支持,
chrome7.0.5.17 M5.0
safari5.0.3 M5.0
chrome 36到38 M6.6
opera10.10
opera10.70
M5.0
360浏览器3.6 M5.0 不支持web服务的填表单点登录功能,TCP/L3VPN服务的自动填表单点登录会使用IE浏览器打开,其他功能全部支持
遨游浏览器2.5.15 M5.0
世界之窗浏览器2.4.17 M5.0
腾讯TT浏览器4.8 M5.0
搜狗浏览器2.2.0 M5.0
windows7专业版/旗舰版 IE8.0 M5.0 支持全部客户端功能
IE9.0 M5.1R1 支持全部客户端功能
IE11 M6.3R1 win7   SP1以上版本,IE11下使用SSLVPN M6.3正式版本所有功能
firefox3.6.13 M5.0 不支持填表单点登录、智能递推功能,其他全部支持
Firefox 4.0 M5.1R1
chrome8.0.55 M5.0
safari5.0.3 M5.0
opera11.00 M5.0
360浏览器3.6 M5.0 不支持web服务的填表单点登录功能,TCP/L3VPN服务的自动填表单点登录会使用IE浏览器打开,其他功能全部支持
遨游浏览器2.5.16 M5.0
世界之窗浏览器3.3.0.8 M5.0
搜狗浏览器2.2.0 M5.0
腾讯TT浏览器4.8 M5.0
Firefox8.0.1、Opera 11.11、Chrome   12.0.742.68、Safari 5.1.2 M5.35 不支持填表单点登录、智能递推功能,其他全部支持
Firefox(23.0.1)、Chrome(29.0.1547.76)、Opera(16.0.1196.73)、搜狗浏览器(4.1_0826.)、傲游浏览器(mx4)、360浏览器(6_6.2.1.193) M6.2 web服务,tcp服务,l3vpn服务访问成功
chrome   36到38 M6.6 不支持填表单点登录、智能递推功能,其他全部支持,
windows7专业版/旗舰版   64位 IE8.0 M5.0R1 支持在win7   64位系统上使用SSL VPN,打开64位IE浏览器登录时会安装64位为处理控件,安装成功后自动打开新的32位浏览器窗口用于登录SSL VPN;
chrome   36到38 M6.6 不支持填表单点登录、智能递推功能,其他全部支持,
vista旗舰版/Home版 IE7.0、IE8.0 M5.0 支持全部客户端功能
firefox3.6.13 M5.0 不支持填表单点登录、智能递推功能,其他全部支持
win2000sp4 IE6.0 M5.0 支持全部客户端功能
win2003sp2 IE6.0、IE8.0 M5.0 支持全部客户端功能
win8的32和64位 IE10 M6.0 支持全部客户端功能
win8.1   32位和64位 IE11 M6.3R1 IE11版本下使用SSLVPN   M6.3正式版本除安全桌面外的所有功能
Chrome 36到38 M6.6 不支持填表单点登录、智能递推功能,其他全部支持,
win10 32位和64位 IE11,edge浏览器 M7.5 IE11,edge浏览器下使用客户端所有功能正常(安全桌面功能已移除,不支持)
Chrome 46到54 M7.5 支持最新发布的chrome浏览器;
备注: 其他浏览器未测试,不确认是否支持

Linux和Mac系统支持情况

操作系统 浏览器 来源版本 支持功能 注意
MAC OS X   32位内核( 10.5.6) firefox3.5/safari4.0/5.0(系统自带) M5.0 1.支持web服务、支持TCP服务、L3VPN服务
2.支持内网DNS解析功能(不支持内网DNS下发)
3.支持客户端安全检查
4.支持默认服务页面功能
5.支持系统托盘和悬浮窗
6.支持虚拟专线功能
7.支持密码认证、证书认证、外部认证、硬件特征码认证功能
8.支持多线路备份功能

其他功能,如Dkey登录、CS客户端登录、HTP加速、流缓存、填表单点登录、智能递推、远程应用、自动登录、断线重连等功能均不支持

1.MAC32位不支持firefox3.6以上版本(因为firefox3.6自身不支持jre1.5,MAC32位jre是1.5版本的)
2.个别操作系统有自己发布的opera浏览器,最新的由opera官网发布的不一定能安装到操作系统,例如SUSE系统就必须从自己的软件源去下载,每个操作系统都有自己的软件源。

.

MAC OS X   64位内核(10.6.2–10.6.4) safari5.0(系统自带)/firefox3.6 M5.0
ubuntu10.04 firefox3.0—firefox3.6.10
opera10.10–opera10.62
M5.0
RHEL5.4 firefox3.0—firefox3.6.10
opera10.10–opera10.62
M5.0
Fedora12,Fedora14 firefox3.0—firefox3.6.10
opera10.10–opera10.62
M5.0
SUSE11.2 firefox3.0—firefox3.6.10
opera10.10–opera10.62
M5.0
红旗7.0桌面版 firefox3.0—firefox3.6.10
opera10.10–opera10.62
M5.0
Mac OS X 10.7 Lion
Mac OS X 10.8 Mountain Lion
safari(系统自带) M5.35 在功能支持上与以前版本保持一致
Mac OS X 10.9   Mavericks safari(系统自带) M6.6 在功能支持上与M6.3R1保持一致
Mac OS X   10.10 Yosemite safari(系统自带) M7.0 在功能支持上与M6.3R1保持一致
Mac OS X 10.11   El Capitan safari(系统自带) M7.1 1.功能支持上与M6.3R1保持一致
2.支持Mac系统的远程应用功能
Mac OS X 10.12   macOS Sierra safari(系统自带) M7.5 1.功能支持上与M6.3R1保持一致
2.支持Mac系统的远程应用功能

移动手机用户支持情况

系统 来源版本 支持功能 注意事项
mobile6.0,mobile6.5 M5.0 只支持web、tcp服务,支持自动构建参数单点登录 1.不支持webmail、webftp、web文件共享
iOS4.0 M5.0 只支持web服务,支持自动构建参数单点登录 1.不支持webmail、webftp、web文件共享
2.ipad3.2.2不支持证书登录,其他版本未测试过;
3.iphone4.0版本支持证书登录,其他版本未测试过
Android OS   v2.2 M5.1 客户端使用iPhone/iPad、Android系统自带的PPTP客户端,接入SSLVPN使用L3VPN服务 自带浏览器
iOS 4.3.2 M5.1 自带Safari浏览器
iOS 4.3.2 M5.2 ios支持CS客户端 自带Safari浏览器
Android 3.1 M5.21 支持cs客户端 自带浏览器
iPhone4s   IOS5.0 M5.6 之前版本保持一致 自带Safari浏览器
Android2.3.6到Android4.1.1 M5.8 之前版本保持一致 自带浏览器
iOS4.3.3、iOS5.1.1、iOS6.0 M5.8 之前版本保持一致 自带Safari浏览器
Android4.3和IOS7 M6.2 全部功能 安卓4.3 4.0   登录ec,切换wifi后再注销的时候提示ec已停止运行
iOS4.3到IOS7.1版本 M6.3 全部功能
Android  2.3-4.2 M6.3 全部功能
IOS5.0到iOS 7.1.2 M6.6 ios   8.0 M6.6新增功能支持,老功能待验证
IOS5.0到iOS 7.1.2 支持全部客户端功能
Android  2.3-4.4 M6.6 Android系统EC的全部功能支持 Android4.4   老功能未测试,anroid4.0到Android4.2支持所有功能
IOS6.0到iOS 8 M6.8 ios   8.0 M6.6新增功能支持,老功能待验证
IOS6x.到iOS 8.x支持全部客户端功能
iOS5.x未验证
Android 4.x-5.x M6.8 Android系统EC的全部功能支持 Android2.x未验证
IOS7.0到iOS 9 M7.1 1.IOS7.x到iOS   9.x支持全部客户端功能
2.iOS9.x支持L3VPN资源
iOS5.x,iOS6.x未验证
Android 4.x-6.x M7.1 1.Android系统EC的全部功能支持 Android2.x未验证
IOS7.0到iOS 10.x M7.5 1.IOS7.x到iOS   10.x支持全部客户端功能
2.iOS9.x,iOS10.x支持L3VPN资源
iOS5.x,iOS6.x未验证
Android 4.x-7.x M7.5 1.Android系统EC的全部功能支持 Android2.x未验证
评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注

WordPress主题: BlogGem 作者: TwoPoints